Comments: LilyPad USB Plus Hookup Guide

Pages

Looking for answers to technical questions?

We welcome your comments and suggestions below. However, if you are looking for solutions to technical questions please see our Technical Assistance page.

  • I'm currently trying to set up my LilyPad USB Plus. I have been able to select the device under the 'Board' menu, but I can't see the device on the 'Port' menu. I realise there is a warning in the guide about issues with the driver in older versions of Windows (I am using Windows 8); Is this the issue you mean, or have I missed a step/forgotten to install something? Thanks!

    • Gella / last year / 1

      This version of LilyPad will not show on a port if the on board power switch is set to OFF. Try double checking that it is in the on position and see if that makes it visible.

      • The board power is switched on. In the device manager it comes up under 'Other devices' as 'LilyPad USB Plus'. I assume I can't see it under the 'Port' menu in the Arduino software as it is not recognized under the 'Port' menu in the device manager. Is there a way to make the device recognizable as a COM port rather than another device? Thanks!

          • In the device manager, it also says that the drivers aren't installed for this device. Do I need to download drivers for the device somewhere for it to be recognized via COM port?
          • Gella / last year / 2

            We are actively working on the Windows 7 and 8 driver issues, but don't have a solution for you at the moment.


If you've found a bug or have other constructive feedback for our tutorial authors, please send us your feedback!